Divulgación de información sensible en phpMyAdmin

Divulgación de información sensible en phpMyAdmin

Fecha de publicación: 

08/03/2022

Importancia: 

3 - Media

Recursos afectados: 

PhpMyAdmin, versión 5.1.1 y anteriores.

Descripción: 

INCIBE ha coordinado la publicación de una vulnerabilidad en phpMyAdmin, con el código interno INCIBE-2022-0636, que ha sido descubierta por Rafael Pedrero.

A esta vulnerabilidad se le ha asignado el código CVE-2022-0813. Se ha calculado una puntuación base CVSS v3.1 de 5,3, siendo el cálculo del CVSS el siguiente: AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N.

Solución: 

Esta vulnerabilidad ha sido resuelta por el equipo de phpMyAdmin, en la versión 5.1.3, publicada el 11/02/2022.

Detalle: 

PhpMyAdmin versión 5.1.1 y anteriores, permite a un atacante la divulgación de información sensible por medio de peticiones especialmente diseñadas. Esto afecta a los parámetros langpma_parameter y a la sección cookie.

CWE-200: divulgación de información sensible a actores no autorizados.

Si tiene más información sobre este aviso, póngase en contacto con INCIBE, como se indica en la sección de asignación y publicación de CVE.

Referencias: 

phpMyAdmin 4.9.10 and 5.1.3 are released

Comentarios (0)

Deja un comentario



Categorias


Por fecha


Listed on WHTop.com
Dejanos tu opinión: Enlace